Adobe CVE-2011-2461 zůstává exploitovatelné i po čtyři roky staré záplatě

Adobe CVE-2011-2461 zůstává exploitovatelné i po čtyři roky staré záplatě

Čtyři roky stará Adobe Flash záplata nevyřešila problém zranitelné aplikace Flex a útočníci tak mohou chybu nadále využít. Soubory Shockwave Flash kompilované s pomocí zranitelného vývojářského kitu Flex zůstávají exploitovatelné i v plně záplatovaných webových prohlížečích s aktualizovaným Flash pluginem.

Čtyři roky stará Adobe Flash záplata nevyřešila problém zranitelné aplikace Flex a útočníci tak mohou chybu nadále využít. Soubory Shockwave Flash kompilované s pomocí zranitelného vývojářského kitu Flex zůstávají exploitovatelné i v plně záplatovaných webových prohlížečích s aktualizovaným Flash pluginem.

Sdílet článek:
Autor:
Václav Dobiáš

Vedoucí internetového oddělení

 dobias.vaclav@eabm.cz
 +420 777 027 504

Novinky eABM

Novinky nejen ze světa IT
Dan Bača | 18. květen 2022

V tomto článku provedeme porovnání domácích bezpečnostních produktů Bitdefender a ESET.

Václav Dobiáš | 9. květen 2022

Google oznámil ukončení starší verze Google Analytics (Google Universal Analytics) s tím, že je potřeba přejít na novou verzi Google Analytics 4. Co to pro vás znamená a co se mění?