Android HeartBleed

Bezpečnostní chyba HeartBleed, které se věnovala i "mainstreamová" média po celém světě, se netýká pouze OpenSSL na počítačích, ale jak přiznal Google ve svém blogu, také oblíbeného operačního systému Android.

Jak píše Google, chyba s kódovým označením CVE-2012-0160 postihuje pouze verzi 4.1.1. O kolik zařízení se jedná Google neuvádí a ani internet moc nepomohl. Poslední statistiky mluví pouze o verzi 4.1.x, a takových zařízení je více než třetina (přesně 34,4%). Pokud vezmeme v úvahu, že celkový počet zařízení s Androidem je okolo miliardy, vychází nám velmi zajímavé číslo. Google samozřejmě už poslal výrobcům opravný balíček, kdy ale dojde k jeho uvolnění je jen v rukou konkrétního výrobce či distributora.




Sdílet
Štítky
#bezpečnost 

Autor příspěvku

Václav Dobiáš

webmaster / programátor

dobias.vaclav@eabm.cz


Webové aplikace

  Používání nejmodernějších technologií

  HTML5, CSS3, JQUERY, MOOTOOLS, AJAX

  Moderní a líbivý design

  Responsible design / mobilní weby

Informační systémy

  Informační systémy na míru

  Moderní rozhraní

  Pro malé i velké společnosti

  Modulárnost a rozšiřitelnost

Servis

  Specialisté na hardware a software

  Moderní technické zázemí

  Vzdálená správa a podpora

  Podpora 24/7